In order to play Pacman you must have the latest version of the Adobe Flash Player installed. If you are seeing this message it means that you will need to upgrade your version. Please click here to download the latest version of Adobe Flash Player.